Announcement

Collapse
No announcement yet.

MediviaBotter

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ddpv90
    replied
    hiho, same problem for me, i just download the new client but when i run the bot it always says "not online"

    Leave a comment:


  • morddeka
    replied
    The bot still works?

    Leave a comment:


  • sadkus
    replied
    Is this bot still working?

    Just because i cant get in the game with MY NAME ON IT, simple "NOT ONLINE" when I AM wtf is happening?

    SOME ONDE HELP ANSWER ME

    Leave a comment:


  • joaohq
    replied
    dont work for me,
    ---------------------------
    Application crashed
    ---------------------------
    The application has crashed.

    A crash report has been written to:
    C:\Program Files (x86)\Medivia Online\crashreport.log
    ---------------------------
    OK
    ---------------------------

    And crash report;
    == application crashed
    app name: Medivia
    app version: 2.3.3
    build compiler: msvc14
    build date: Jun 2 2018
    build type: RelWithDebInfo
    build revision: 1 (release)
    crash date: Jun 20 2018 17:56:46
    exception: Access violation (0xc0000005)
    exception address: 0x10039403
    backtrace:
    0: C:\Program Files (x86)\MediviaBotter\MediviaBotter.dll [0x0000000010039403]
    1: C:\Program Files (x86)\Medivia Online\Medivia_D3D.exe(SDL_wcslen+0x31cc) [0x00000000015DD29C]
    2: C:\Program Files (x86)\Medivia Online\Medivia_D3D.exe [0x0000000001447260]
    3: C:\Program Files (x86)\Medivia Online\Medivia_D3D.exe [0x0000000001446F37]
    4: C:\Program Files (x86)\Medivia Online\Medivia_D3D.exe [0x00000000015115CF]
    5: C:\Program Files (x86)\Medivia Online\Medivia_D3D.exe(SDL_wcslen+0x134bd0) [0x000000000170ECA0]
    6: C:\Program Files (x86)\Medivia Online\Medivia_D3D.exe(SDL_wcslen+0x13356f) [0x000000000170D63F]
    7: C:\Program Files (x86)\Medivia Online\Medivia_D3D.exe(SDL_wcslen+0xf730a) [0x00000000016D13DA]
    8: C:\Windows\syswow64\kernel32.dll(BaseThreadInitThu nk+0x12) [0x000000007608336A]
    9: C:\Windows\SysWOW64\ntdll.dll(RtlInitializeExcepti onChain+0x63) [0x0000000077E59902]
    10: C:\Windows\SysWOW64\ntdll.dll(RtlInitializeExcepti onChain+0x36) [0x0000000077E598D5]


    EDIT: i restart bot with adm permission and open normaly, but i have problem now to loot, i will search more information in forum, thx

    EDIT 2: its work fine when i set cavebot enable, very helpfull;
    Last edited by joaohq; 21-06-2018, 08:43 AM.

    Leave a comment:


  • Amol
    replied
    @malestokox, it is avaiable right now

    Leave a comment:


  • Beardon93
    replied
    Its working for me perfectly.

    Leave a comment:


  • malestokox
    replied
    When bot will be aviable?

    Leave a comment:


  • Amol
    replied
    I found out the reason of client crashes after update.
    That is build in MediviaBotter script "generalinfohud" in Scripts tab.
    If u disable/delete it, everything works fine.
    So you have to load the script, disable/delete general info HUD in Scripts tab, save the script and next loading of the script will be without client crash.


    EDIT: ottizy is working on that problem right now
    Last edited by Amol; 04-06-2018, 10:05 PM.

    Leave a comment:


  • tetti14
    replied
    ye m2 man

    Leave a comment:


  • Amol
    replied
    What's the problem?
    For me everything works great after update

    EDIT: You are right, bot crashes when loading any script :/

    Leave a comment:


  • malestokox
    replied
    DAm ;C rip bot

    Leave a comment:


  • tetti14
    replied
    Doesnt work after update...

    Leave a comment:


  • Beardon93
    replied
    btw nice online LEGACY: 135
    SPECTRUM: 33
    PENDULUM: 113
    DESTINY: 15
    XDD dont know why we bother to bot there XD

    Leave a comment:


  • Amol
    replied
    We have to wait for update by ottizy

    Leave a comment:


  • Dyniak
    replied
    Bot didn't working after uptade ;/

    Leave a comment:

Working...
X