Announcement

Collapse
No announcement yet.

Application crashed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Application crashed

    Hello, i have problem 1502175177.png

  • #2
    Em. It's very very very and very common problem in this version of the bot. What script did you use or what was you doing while it appeared?

    Comment


    • #3
      thats sux :S

      easy to die, didnt use uhs...

      Comment


      • #4
        I get this same problem once every 10 minutes on average,
        my understanding is when it UH's HMM's and Loots all at the same time it debugs.
        Its stupid that its unable to prioritize one over the other etc etc. it just cant handle attempting to do 3 things at once

        Comment


        • #5
          It's not a bot fault, but your... Everything is based on the scripts you use. If scripts are written correctly there should be no errors/crashs

          Comment


          • #6
            tenho este mesmo erro ao ativar o target alguem pode ajudar?

            Comment


            • #7
              Originally posted by roynes View Post
              It's not a bot fault, but your... Everything is based on the scripts you use. If scripts are written correctly there should be no errors/crashs
              It is the bots fault I understand what your saying, But this time.
              All I had was Auto Healinng 60% while training, so use uh at 60% hp enabled and boom entire client crash lose 4 lvls....

              Comment


              • #8
                Hi got this thing also, it ALWAYS happening when i try to edit or add some actions/lua's in in the bot - is there any way to fix it?

                edit: i found a way to fix it. If anyone interested pm me or post :P
                Last edited by bananman; 29-10-2017, 08:38 AM.

                Comment


                • #9
                  Originally posted by bananman View Post
                  Hi got this thing also, it ALWAYS happening when i try to edit or add some actions/lua's in in the bot - is there any way to fix it?

                  edit: i found a way to fix it. If anyone interested pm me or post :P
                  help me .. crashed bot ; /

                  Comment


                  • #10
                    Tha happens a lot while I"m talking to someone using private messages.

                    I got a crash once while only botting, but, still dangerous to hunt in some harder caves.

                    Comment


                    • #11
                      ineed, lets hope we will get an update someday

                      Comment


                      • #12
                        Originally posted by bananman View Post
                        Hi got this thing also, it ALWAYS happening when i try to edit or add some actions/lua's in in the bot - is there any way to fix it?

                        edit: i found a way to fix it. If anyone interested pm me or post :P


                        Have the same problem as u. Msg me plz

                        Comment


                        • #13
                          You know what needs to be done? I have the same problem, I will add that this error started to appear for a short time, before the bot worked without charge

                          Comment


                          • #14
                            help I have this same problem, in my case the bot pesenta the error when I'm doing runes and fishing, if any player appears on the screen automatically my character is disconnected and I get that error, what can I do?
                            PS: Excuse me, I'm using Google translator

                            Comment


                            • #15
                              Originally posted by bananman View Post
                              Hi got this thing also, it ALWAYS happening when i try to edit or add some actions/lua's in in the bot - is there any way to fix it?

                              edit: i found a way to fix it. If anyone interested pm me or post :P
                              Can you tell me how to fix it?

                              Comment

                              Working...
                              X